Workspace / Project Tree - Unable to see label on nodes (dark font with dark background)



  • After upgrading to 8.1.4, within the Workspace / Project panel, the node label text are presented in dark font with a dark background. It becomes difficult to see the label of a folder or file items under the Workspace / Project root. It is only when I click on the Workspace panel, that the font of the node labels will be presented as a light font with a dark background (this is good). But when I click outside the Workspace / Project panel (e.g. typing a new text document), the node labels will be presented in dark font against a dark background

    fbe31479-0512-4975-9409-0d1d8d1ccd26-image.png



  • @SW-Tool-Designer ,

    Sorry, I had tried to replicate yesterday, but couldn’t (everything displayed as expected for me). When I take the focus away from the Project Panel and back to the editor pane, the shade on the active project-name in the Project panel does change shade a little bit, but not nearly as dark/unreadable as you have.

    Maybe it is an interaction with the particular theme you are using. Which theme do you have set (Settings > Style Configurator > Theme)?



  • @PeterJones
    Thank you, for taking the time to reproduce the behavior. I am using the default (light) theme. I believe it is called Default (stylers.xml)

    c1ba0b35-4d6b-4cce-b710-027705e5960b-image.png



  • @SW-Tool-Designer ,

    Sorry, that’s the theme I use, too, and I don’t have that super-dark background when Project panel is de-focused.

    4c21d614-2689-4be3-b8b5-3963137fd7e4-image.png

    for comparison, my has-focused color is:
    ebb553bf-aba4-481e-9b65-a69eb585ab5b-image.png

    AFAIK, there isn’t a way in the Style Configurator to change that. Maybe it’s affected by Windows settings, but Windows makes those colors intentionally hard to find/change in modern Win10.

    So I don’t have anything left to help you. Sorry.



  • @PeterJones , thank you for your help and support. I think the latest Notepad Plus 8.1.5 might have fixed this odd UI behavior.


Log in to reply