Version 8.1.4



  • Hello,

    I use n++ with my images. I have added the newest version to my image and when the computer boots into windows it is being installed in Dutch instead of English. Even when I run the installer manually it just skips asking me for a language and just auto selects the Dutch selection. This has never been an issue before.

    Any ideas what is causing this? I cannot figure out why this is happening.



  • @forensicsman
    Check the language settings of the system and of the user executing the installation.
    In addition the language can be changed from within Notepad++ through the settings dialog.
    You might also have restricted the language selection through an installer command line switch.



  • According to https://npp-user-manual.org/docs/command-prompt/#installer-options the installer does not support any command line switches to de-/select any components.



  • This is an image file that has this as just a regular downloaded file, and when I execute it on any system this happens, the image is defaulted to English and N++ installs in Dutch, there is nothing else being done to this file. I also have been doing this for years and never had an issue with the past versions of N++.


Log in to reply