AutoSave



  • Are there any current Auto Save plugins for the current version: 6.8.1. The current plugins, Autosave & Autosave2 are out of date and give an “unable to verify integrity” error.



  • “unable to verify integrity” doesn’t mean they won’t work, it just means the PluginManager cannot ensure the download is valid. I’d suggest just going to the actual website that hosts the plugins and install them manually.


Log in to reply