document jumps out of sight because shorter than scrollbar thinks



  • Longtime Notepad++ user, but first time on 64-bit or on Win10 (Pro x64). Wordwrap on. Version 7.9.5
    Maddening issue I never experienced before:

    With the cursor at the end of the document, even if the document takes up just a fraction of the window, the window’s scroll bar shows it taking up more that the whole window. In other words, the scroll bar only takes up part of the vertical real estate between the arrows.

    So I find the screen frequently jumping down so I can’t see what I’ve already typed. Which is just not necessary when the document only takes up a fraction of one window.

    Please tell me how I can resolve this.

    (It doesn’t happen on the default Notepad app.)



  • @Bill-Kristy

    Do you have the following Settings => Preferences… enabled (checked):

    a55df4cf-c43e-44b2-a249-d35d18a5b11a-image.png

    Try unchecking it like my setup.

    Cheers.



  • A visual of the problem would help a lot. However it sounds vaguely similar to this posting. Is that like your issue?

    If so then currently we don’t have a solution. Although if you read this and other posts the display driver update seems to fix temporarily.

    Terry



  • @Michael-Vincent That solved it, thank you a billion times!!!

    @Terry-R Wow, thank goodness I don’t have THAT problem, how bizarre!


Log in to reply