Plugin problems: can't enable/disable plugins

  • Hi,
    I’m not able to enable/disable some plugins because the checkboxes never show, like in the screenshot below:

    For example, if I clicked on “Enable” for the Python Indent plugin like in the screenshot above, then nothing would happen, and no checkmark will be shown. It’s always the same like that, no matter how many times I click it. I’ve tried restarting npp, restarting the computer, reinstalling npp, and also running npp as admin. Nothing seems to work.

    It’s not just 1 plugin, but it’s multiple plugins. For example, I just tried to install the Document Monitor plugin, and I’m not able to enable/disable it for the same reason.

    Is there a way I can fix this error? Thanks!

  • Just wanted to note that I upgraded to the recently released version 6.9.2, and I’m still having this same problem. If anyone knows how to solve this, I would appreciate the help. Thanks!

  • I ended up solving the problem by removing the config.xml file from the Users/Roaming directory. I guess that file must’ve been corrupted somehow. A new install didn’t fix the problem because it was keeping the old config.xml file.

  • And I think I found a bug with the Customize Toolbar plugin. When that plugin is enabled, I start having the same error again, with the checkboxes disappearing from the other plugin settings (like in my first post above). But when I disable the plugin, then the checkboxes start working again.

Log in to reply